[GE dev] P1 bug when upgrading from SGE 6.2/6.2u1 to SGE 6.2u2

andy andy.schwierskott at sun.com
Wed Mar 11 15:12:59 GMT 2009


Hi,

we are currently submitting patches to Sunsolve which will allow that SGE
6.2u2 (which will tell about itself it's "6.2u2_1") binaries can be
installed over SGE 6.2/6.2u1 with running and pending jobs (of course
following the directions and limitations I posted recently). We expect the
updated SGE 6.2u2_1 release will be available on Sun Download Center (SDLC)
next week.

This bug fix means there will be a delay of my announcement from last week
about the courtesy binary availability. I expect the Grid Engine courtesy
binaries are ready for download 5-8 working days after the availability of
the Sun Grid Engine binaries.

All users planning to upgrade from earlier SGE releases (6.1 and before) or
user planning to make a new SGE installation can do this without any
problems! This problem will not affect under any circumstances such
installations!

Andy

On Wed, 11 Mar 2009, uddeborg wrote:

> What will happen in the future?
>
> Will some kind of fix be implemented in 6.2u3, so that one can go
> directly from 6.2 or 6.2u1 without closing down?  Or is it impossible
> to handle this without taking the cluster down?
>
> The Issuezilla ends (right now) with a comment:
>
> > The fix is to correct the type information for the specific field
> > after reading in old data and was checked in for a 6.2u2_1 binary
> > refresh
>
> I'm not sure how to understand this.  Does it even mean there will be
> a 6.2u2.1 release relatively soon?  Which WILL be possible to update
> to in-place?  Or is this a too optimistic reading?

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=39&dsMessageId=127645

To unsubscribe from this discussion, e-mail: [dev-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list