[GE users] Need a queuing system on Mac OS X

jlforrest jlforrest at berkeley.edu
Thu Mar 12 00:25:24 GMT 2009


mad wrote:

> I understand that gridengine can work on Mac OS X 10.5.  How well?  Is  
> it obvious how the processors are added to queues, etc?

In the last several weeks I've been working on exactly what
you're trying to do. I'm happy to report that it seems to
be working fine. That is, I have SGE 6.2u2 up and running
on a bunch of desktops and one server running Mac OS 10.5.6.

That said, there is a serious problem with the Mac courtesy
binaries (see http://gridengine.sunsource.net/issues/show_bug.cgi?id=2636)
that nobody seems to understand the exact cause of. However,
by using the excellent workaround described in
http://blog.bioteam.net/2008/07/15/sge-launchd-script-maker-for-apple-os-x-105-leopard/
I've been able to make things work.

There are also some bizarre Mac issues that's aren't specific to
SGE that caused me some problems, but I'm not a real experienced
Mac person so maybe they're my fault.

Cordially,
-- 
Jon Forrest
Research Computing Support
College of Chemistry
173 Tan Hall
University of California Berkeley
Berkeley, CA
94720-1460
510-643-1032
jlforrest at berkeley.edu

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=127994

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list