[GE users] Why is 64 bit Intel platform using lx24-amd64 grid engine code?

futuritymmx neil.baker at crl.toshiba.co.uk
Thu Mar 19 10:17:52 GMT 2009


Hi Everyone,

We're currently using openSuse10.3 32 bit for our grid engine execution
hosts.  We're running Grid Engine 6.1u3.

For a new project which requires lots of memory, I've created 2x 64 bit
execution hosts with 32 GB of RAM using openSuse10.3 64 bit.

When installing the execd software, it asked for the 64 bit versions of the
software.  Strangely they require the AMD 64 bit software and not the Intel
64 bit software as expected.  

When I run "uname -a" on one of these 64 bit machines, I see:
# uname -a
Linux stg-dell31 2.6.22.19-0.2-default #1 SMP 2008-12-18 10:17:03 +0100
x86_64 x86_64 x86_64 GNU/Linux

When I run qhost, I see: lx24-amd64

Any ideas why this is occurring?

Will it cause any problems if I keep using the AMD versions?

Kind Regards

Neil

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=136338

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list