[GE users] Why is 64 bit Intel platform using lx24-amd64 grid engine code?

olesen Mark.Olesen at emconTechnologies.com
Thu Mar 19 10:26:29 GMT 2009


> When installing the execd software, it asked for the 64 bit versions
> of the software.  Strangely they require the AMD 64 bit software and
> not the Intel 64 bit software as expected.

> # uname -a
> Linux stg-dell31 2.6.22.19-0.2-default #1 SMP 2008-12-18 10:17:03
> +0100
> x86_64 x86_64 x86_64 GNU/Linux
> 
> When I run qhost, I see: lx24-amd64

This is correct - everything is fine and you should not expect any
problems.

GridEngine reports amd64 for the Intel EMT64 (x86_64) architecture since
AMD was there first.

Don't get confused with the IA64 architecture - that is the Itanium,
which you don't have.

/mark

This e-mail message and any attachments may contain 
legally privileged, confidential or proprietary Information, 
or information otherwise protected by law of EMCON 
Technologies, its affiliates, or third parties. This notice 
serves as marking of its "Confidential" status as defined 
in any confidentiality agreements concerning the sender 
and recipient. If you are not the intended recipient(s), 
or the employee or agent responsible for delivery of this 
message to the intended recipient(s), you are hereby 
notified that any dissemination, distribution or copying 
of this e-mail message is strictly prohibited. 
If you have received this message in error, please 
immediately notify the sender and delete this e-mail 
message from your computer.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=136350

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list