[GE users] question/problem with queue assignments and PE jobs

cjf001 john.foley at motorola.com
Tue May 5 20:15:24 BST 2009


Well, it certainly *looks* like my issue, but either it's not the
issue I'm seeing, or it really wasn't fixed in 6.2u2 (as Richard
mentioned).

I tried the workaround of raising the sequence numbers of the
queues to very high numbers (1500 and 3000) but still see the
same thing.

To answer Daniel's question, I checked to make sure (!) and
yes, the standard_pe is referenced in both the primary and
secondary queues.

So, next question is, I guess, is there any debugging or other
option that can be turned on to figure out why the scheduler is
making this decision ? From looking at the sge_conf man page,
it looks like this is possible using the qconf -msconf command
and modifying the "params" field, but I thought I'd better
check here first to see if that's the best way to do it (or if
that actually will accomplish what I'm looking for). If this
is the best way, could someone show an example of using that
command ?

     Thanks,

       John


rems0 wrote:

> olesen wrote:
> 
>>It looks to me like you are hitting this issue:
>>
>>http://gridengine.sunsource.net/issues/show_bug.cgi?id=2864
> 
> 
> I'm also hitting this issue, but I'm using GE 6.2u1.
> John is using GE 6.2u2, and this issue status is marked as RESOLVED and
> FIXED for 6.2u2 !
> Apparently it's not fixed at all! Or did I misunderstood the "Target
> milestone" tag?
> Andreas?
> 
> Thanks, Richard
> 
> 
> 



-- 
###########################################################################
# John Foley                          # Location:  IL93-E1-21S            #
# IT & Systems Administration         # Maildrop:  IL93-E1-35O            #
# Antenna & Mechanical Simulation Grp #    Email: john.foley at motorola.com #
# Motorola, Inc. -  Mobile Devices    #    Phone: (847) 523-8719          #
# 600 North US Highway 45             #      Fax: (847) 523-5767          #
# Libertyville, IL. 60048  (USA)      #     Cell: (847) 460-8719          #
###########################################################################
                 (this email sent using Mozilla on Windows)

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=190918

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list