[GE issues] [Issue 3026] New - qhost failed to filter the resource request correctly

ravinallan ravichandra.nallan at sun.com
Mon May 11 16:14:38 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3026
                 Issue #|3026
                 Summary|qhost failed to filter the resource request correctly
               Component|gridengine
                 Version|6.1u4
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|kernel
             Assigned to|ravinallan
             Reported by|ravinallan






------- Additional comments from ravinallan at sunsource.net Mon May 11 08:14:34 -0700 2009 -------
sge at host1 - / $ qstat -F pool,hostname
queuename                      qtype resv/used/tot. load_avg arch          states
---------------------------------------------------------------------------------
all.q at host1                   BIP   0/0/1          0.03     sol-sparc64
        hf:pool=mt
        qf:hostname=host1
---------------------------------------------------------------------------------
all.q at host2         BIP   0/0/4          0.00     lx24-x86
        hf:pool=mt
        qf:hostname=host2
---------------------------------------------------------------------------------
all.q at host3         BIP   0/1/4          0.02     sol-x86
        hf:pool=tt
        qf:hostname=host3

sge at host1  - / $ qhost -l hostname=host1
HOSTNAME                ARCH         NCPU  LOAD  MEMTOT  MEMUSE  SWAPTO  SWAPUS
-------------------------------------------------------------------------------
host1                  sol-sparc64     1  0.04    2.0G  967.0M    2.0G    1.1G

works but,

sge at host1  - / $ qhost -l hostname=host1,pool=nothing
HOSTNAME                ARCH         NCPU  LOAD  MEMTOT  MEMUSE  SWAPTO  SWAPUS
-------------------------------------------------------------------------------
host1                  sol-sparc64     1  0.04    2.0G  967.0M    2.0G    1.1G

breaks!!

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=194271

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list