[GE users] No all.q queue

murple andreas.kuntzagk at mdc-berlin.de
Tue May 19 08:43:58 BST 2009


Just to clear a possible confusion: I have other queues configured that
work well but assumed that there should also be a 'special' all.q.

Andreas

On Tue, 2009-05-19 at 09:39 +0200, pvdmeer wrote:
> Hey Andreas,
> 
> When I use the queue configuration menu in Qmon I don't see any queues
> listed by default, so I install all.q myself. I think I do use 6.2 as
> well, but need to check. 
> 
> With kind regards,
> 
> Pieter van der Meer
> 
> On Tue, May 19, 2009 at 9:34 AM, murple
> <andreas.kuntzagk at mdc-berlin.de> wrote:
>         I use 6.2. At the moment all seelms to be running fine.
>         But when you say, you add all.q manually, does that mean it's
>         not
>         installed by default? Then I would assume it's not really
>         needed.
>         
>         Andreas
>         
>         On Tue, 2009-05-19 at 09:31 +0200, pvdmeer wrote:
>         > Hi Andreas,
>         >
>         > That's strange. Up until now I always added all.q to the
>         configuration
>         > by hand. Do things actually work without setting it up? What
>         > version/distribution of SGE are you running?
>         >
>         > With kind regards,
>         >
>         > Pieter van der Meer
>         >
>         > On Tue, May 19, 2009 at 9:15 AM, murple
>         > <andreas.kuntzagk at mdc-berlin.de> wrote:
>         >         Hi,
>         >
>         >         I just realized that there is no all.q in our
>         configuration
>         >         (somebody
>         >         else set this up) Upto now I did not notice any
>         problems with
>         >         this.
>         >         Could there be anything coming up in the future? As
>         far as I
>         >         understand
>         >         this all.q serves a special purpose in the cluster.
>         >
>         >         Regards, Andreas
>         >
>         >
>         ------------------------------------------------------
>         >
>         http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=197299
>         >
>         >         To unsubscribe from this discussion, e-mail:
>         >         [users-unsubscribe at gridengine.sunsource.net].
>         >
>         
>         ------------------------------------------------------
>         
>         http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=197308
>         
>         
>         To unsubscribe from this discussion, e-mail:
>         [users-unsubscribe at gridengine.sunsource.net].
>         
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=197313

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list