[GE users] SGE noobie

biostat adam at greenhodge.net
Tue May 26 22:17:04 BST 2009


I have installed the qmaster on my master host computer, machine1, under the directory /SGE6. I then NSFed that folder to machine 2. Under machine 2, I ran ./install_execd (I did not run the install_execd script from the NSFed directory, I ran it from a local directory /SGE6b). During the execd install, it asked for my root path, and I gave it the NSFed folder. However a few steps later, I ran into this problem:

Checking hostname resolving
---------------------------

Cannot contact qmaster. The command failed:

   ./bin/darwin-x86/qconf -sh

The error message was:

   error: commlib error: can't connect to service (Connection refused)
ERROR: unable to contact qmaster using port 288 on host "machine2.xxx.yyy.edu"

You can fix the problem now or abort the installation  procedure.
The problem can be:

   - the qmaster is not running
   - the qmaster host is down
   - an active firewall blocks your request

Contact qmaster again (y/n) ('n' will abort) [y] >> 


The qmaster *is* running on machine1, but it doesnt seem like it is looking at machine1. Its looking in machine2.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=199058

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list