[GE users] Using more than one slot per job and qlicserver

olesen Mark.Olesen at emconTechnologies.com
Wed May 27 08:05:20 BST 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

> I have setup one complex greedy to use two slots for some specific
> jobs. which runs fine however qlicserver reserves two licenses. The
> job actually uses only one license.
> I am running GE 6.2u1 and qlicserver 1.44.

Your description is unfortunately too terse to understand what the problem is. Are you using derived resources? Did you specify something like "-l complex=1"? If the later, then things are indeed working properly, since the consumables are specified per slot (not per job) by default.  If you only want one license to be used across two slots, you'd have to specify "-l complex=0.5".

/mark

This e-mail message and any attachments may contain 
legally privileged, confidential or proprietary Information, 
or information otherwise protected by law of EMCON 
Technologies, its affiliates, or third parties. This notice 
serves as marking of its "Confidential" status as defined 
in any confidentiality agreements concerning the sender 
and recipient. If you are not the intended recipient(s), 
or the employee or agent responsible for delivery of this 
message to the intended recipient(s), you are hereby 
notified that any dissemination, distribution or copying 
of this e-mail message is strictly prohibited. 
If you have received this message in error, please 
immediately notify the sender and delete this e-mail 
message from your computer.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=199139

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list