[GE users] Initital_state doesn't work well.

reuti reuti at staff.uni-marburg.de
Wed Nov 4 14:32:14 GMT 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Am 04.11.2009 um 06:07 schrieb nobucika:

> Hi
>
> Thank you for replying.
>
>>> However, state for queue is changed unintentionally except above two
>>> conditions.
>
>> You mean, the queue flips between disabled and enabled without any
>> further action? Or do you notice "au" in qstat because of the issue
>> below?
>
> I'm sorry that my explanation is not enough.
> I mean that the state for queue is changed from enabled to disabled
> neither adding the queue nor restarting sge_execd.
>
> State is changed like this:
> [Before]
> queuename qtype used/tot. load_avg arch states
> --------------------------------------------------------------
> queue.q at exec_host BIP 0/10 0.00 lx24-amd64
>
> [After]
> queuename qtype used/tot. load_avg arch states
> --------------------------------------------------------------
> queue.q at exec_host BIP 0/10 0.00 lx24-amd64 d


Mmh, I never saw this before. Even with a calendar it should have a  
different status D when there would be something defined.

What is the setting of:

$ qconf -sconf
...
loglevel                     log_info

Then there might be an entry in:

$SGE_ROOT/default/spool/qmaster/messages

of the cause for it.

-- Reuti


>>> when state is changed, message file shows following line.
>>> 11/02/2009 12:48:45|execd|exec_? host|W|can't register at  
>>> "qmaster":
>>> unable to send message to qmaster using port 537 on host
>>> "qmaster_host": can't resolve host name
>
>> This looks more like a network or name resolution problem. You use
>> NIS or hard coded hostnames?
>
> I'm using NIS.
> I checked message file of other exec_hosts,
> I found this name resolution problem sometimes occured on many  
> exec_hosts.
> Before setting initial_state(disabled), state was not changed changed
> from enabled to disabled.
>
> Nobuchika Tanaka
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do? 
> dsForumId=38&dsMessageId=224927
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=225017

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list