[GE users] no hosts in Inspect cluster

easymf michal.bachorik at sun.com
Wed Nov 4 17:02:55 GMT 2009


Fred,

couple of questions:

1. is qmaster running when you try to connect with inspect (stupid 
question, but to be sure ;))
2. what exactly do you type in the connection dialog? (if you can 
provide list of "fieldname:value")
3. and the last can you try from commandline "telnet <qmasterhost> 
<jmxport>" - does it connect?

Regards,

Michal

fredrum wrote:
> Hi All,
>
> I have just started trying to get a grid engine to work.
>
> I believe that I have got quite far as I have just managed to successfully submit a test job.
>
> BUT, I am trying to get SGE Inspect to show up my single local host and the jobs I submit to it.
>
> I try and add a Cluster and at first it looks ok but eventually an error dialog pops up saying,
>
>
> Exception
> Can not connect to qmaster (master down or no JMX enabled)
> failed to retrieve RMIServer stub javax.naming.CommunicationException [Root exception is java.rmi.ConnectIOException: error during JRMP connection establishment; nested exception is: java.io.EOFException]
>
>
>
> and I can't see anything in the big window area on the right when selecting the cluster and doing Applications->Open
>
>
>
> Does anyone know what I am doing wrong or how I could find out?
>
>
> GE6.2u4 + Inspect from 6.2u3
> Mac Os X 10.5.8
>
>
> Also be aware that I am not very experienced in systems stuff. :)
>
>
> cheers
> fred
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=225041
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=225046

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list