[GE users] no hosts in Inspect cluster

fredrum fred_sund at hotmail.com
Fri Nov 6 14:02:55 GMT 2009


Hmm, 

I got results matching yours when I ran the nm commands.

I then tried all three version of the binaries in that link,
http://landonf.bikemonkey.org/static/soylatte/

The two top ones still got me the error messages in and the openjdk would not let the Inspector app start.

I used qconf -mconf to change the libjvm_path line to point to the different versions.
I also restarted the sge_qmaster process in between each.

Not sure if its of any help, but my sgeinspect.conf has the line,
default_options="-J-Xms24m -J-Xmx64m -J-Dnetbeans.logger.console=true -J-ea"


My sw_vers,
ProductName:	Mac OS X
ProductVersion:	10.5.8
BuildVersion:	9L31a


My uname -a,
Darwin FredsMacPro 9.8.0 Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386 i386



Are these correct?
additional_jvm_args          -Xmx256m
jsv_allowed_mod              ac,h,i,e,o,j,M,N,p,w




cheers
fred

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=225362

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list