[GE users] Starting beta testing of HTTPi-xmlqstat.

olesen Mark.Olesen at emconTechnologies.com
Mon Nov 9 13:35:47 GMT 2009


Hi,

> Thanks for the pointer. The architecture is darwin-x86 (for OS X 10.5
> on Intel). And yes the DYLD_LIBRARY_PATH also needs to be set (to
> $SGE_ROOT/sge/lib/darwin-x86. However, I got things going just by
> setting the environment before running httpi which works for me.

Okay. I'll have to give it a small think.
I don't intentionally mean to be so Linux-centric, but unless someone
donates me an OS-X system ... :)

> Now I have nice pretty pictures of qstat output which will be much
> friendler for my users.

Can I also interpret that to mean it works okay with Safari?

/mark
-- 
Mark Olesen <Mark.Olesen at emconTechnologies.com>
EMCON Technologies Germany (Augsburg) GmbH

This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of EMCON Technologies, its affiliates, or third parties. This notice serves as marking of its "Confidential" status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. 
If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=225824

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list