[GE users] critical error: !!!!!!!!!! Nameindex = 137101 not found in element !!!!!!!!!!

j_polasek j-polasek at tamu.edu
Wed Nov 11 20:20:26 GMT 2009


Howdy all,

I am in the process of attempting to update an SGE  6.1u6 OS X 10.5 cluster (that I didn't instal)  to 6.2U4.  I am using the "cloned cluster configuration"method as listed in http://wikis.sun.com/display/GridEngine/Upgrading+Sun+Grid+Engine+Software#UpgradingSunGridEngineSoftware-dobackup

Everything works like it should up until I choose the "classic" spooling method (not BDB).  I get the following error:

Initializing spooling database
critical error: !!!!!!!!!! Nameindex = 137101 not found in element !!!!!!!!!!
./util/install_modules/inst_common.sh: line 243: 52505 Abort trap              $SGE_UTILBIN/adminrun $ADMINUSER "$@"

Command failed: ./utilbin/darwin-x86/spoolinit classic libspoolc /common/sge6.2/default/common;/common/sge6.2/default/spool/qmaster init

Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running.

The SGE daemons are not running and I let the script reset the permissions earlier in the install script.  

The admin user is sge and owns the directories and has full rw permissions.

I have not been able to find anything about this in the archives.

Anyone have any hints to get me over this hump??

Thanks

Jeff

Jeff Polasek
systems manager
Chemical Engineering
TAMU

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=226231

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list