[GE issues] [Issue 3181] New - sgemaster -migrate does not work if host is using SMF qmaster service

petrik lubomir.petrik at sun.com
Mon Nov 16 13:48:43 GMT 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3181
                 Issue #|3181
                 Summary|sgemaster -migrate does not work if host is using SMF 
                        |qmaster service
               Component|gridengine
                 Version|6.2u4
                Platform|All
                     URL|
              OS/Version|Solaris
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|qmaster
             Assigned to|petrik
             Reported by|petrik






------- Additional comments from petrik at sunsource.net Mon Nov 16 05:48:41 -0800 2009 -------
If migrating qmaster to a host that has a qmaster SMF service (available on Solaris 10 or later), migration fails.

WORKAROUND:
Do not use SMF service for migration.
E.g.: sgemaster -migrate -no-smf will work
Once the qmaster is started on the machine with the SMF service, you may stop the qmaster and start it again to enable the qmaster SMF service.
E.g.: sgemaster stop -no-smf ; sgemaster start

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=227242

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list