[GE users] SGE on AIX 5.1, 5.3

rayson rayrayson at gmail.com
Wed Nov 18 16:26:41 GMT 2009


Should be fine, I used to run earlier versions of SGE on AIX 5.1
without problems.

However, by default SGE does not have the code that gets the system
load compiled in, so you will need to install the "ibm-loadsensor"
script. If you compile SGE by yourself, then you can enable the
built-in code with the flag -DHAS_AIX5_PERFLIB .

Rayson


On Wed, Nov 18, 2009 at 10:26 AM, ppiras <philippe.piras at sogeti.com> wrote:
> Hi,
>
> I realize a preliminary study and try to get SGE6.2 system requiemrents.
>
> Do you know if all components of SGE (execution and master nodes) could work on one single computer running AIX 5.1 or AIX 5.3 ?
>
> Thanks for your help,
> Philippe
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=227698
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=227718

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list