[GE issues] [Issue 3186] New - Updating to 6.2u4 causes already running jobs to be "lost"

petrik lubomir.petrik at sun.com
Thu Nov 19 12:00:04 GMT 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3186
                 Issue #|3186
                 Summary|Updating to 6.2u4 causes already running jobs to be "l
                        |ost"
               Component|gridengine
                 Version|6.2u4
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P1
            Subcomponent|install
             Assigned to|dom
             Reported by|petrik






------- Additional comments from petrik at sunsource.net Thu Nov 19 04:00:03 -0800 2009 -------
When there are running jobs before update to 6.2u4 is started. These jobs will not be seen by qmaster and will be missing in the
accounting/reporting file after they finish. This is a regression.

Both qmaster/execd messages file will contain for each such job line on new qmaster/execd startup similar to:
11/19/2009 10:59:20|  main|<host>|E|format error while unpacking job "jobs/00/0000/0003"

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=227899

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list