[GE users] sge_qmaster start problem

sesha seshadrite at hcl.in
Thu Nov 26 13:08:00 GMT 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi,

Recently I tried installing the SGE 6.2 (sge62u4_linux24-x64) on the (Ubuntu) linux machine with AMD x64 bit processor.

When I tried to install the SGE Master, I see the master is installing but unable to start.

I used interactive mode of installation, where I followed the procedures as mentioned in the SGE Master installation notes.

The current status of the issue

1.	I am able to see a SGE Master Process is running (ps ?elf | grep sge)
2.	Also I am able to see the SGE Master is listening to the default port that I have provided (lsof ?i:6444) 
3.	However when the SGE Master service has started, I get a 

sge_qmaster start problem

While debugging the scripts, I believe the issue is pertaining to qping issue, where I am not able to do qping to the specified host and port.  When I tried to issue the command manually in the command prompt

   $ qping ?info <hostname> 6444 qmaster 1

   endpoint <hostname>/qmaster/1 at port 6444: can?t find connection
   got select error : Connection refused
   got select error : closing ?<hostname>/qmaster/1?


I could not see any issues with spool/qmaster/messages file, where it says

?   starting up SGE 6.2u4 (lx24-amd64)

Please let me know a solution for this?

Thanks
Sesha

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=229538

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list