[GE users] Setting complex attributes from CLI per host

olesen Mark.Olesen at emconTechnologies.com
Wed Sep 16 09:52:43 BST 2009


> I first thought I would pursue #2. In the qmon GUI, I created a
> complex attribute "hwissue", as BOOL.  Then I tried using the CLI:
> qconf -mattr exechost hwissue TRUE grid153
> but it would give the error:
> The attribute name ("hwissue") and/or value ("TRUE") is invalid.


Does something like this work for you?

  qconf -mattr exechost complex_values hwissue=TRUE grid153


/mark

This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of EMCON Technologies, its affiliates, or third parties. This notice serves as marking of its "Confidential" status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. 
If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=217452

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list