[GE users] connection refused

crei crei at sun.com
Wed Sep 23 17:46:52 BST 2009


Is your qmaster host named "hostname" ?
Is your network configuration correct ?
What is the content of the file $SGE_ROOT/$SGE_CELL/common/act_qmaster ?

On 09/23/09 17:46, philge wrote:
> hi
> 
> i have installed sge in my server with linux OS centos 5.
> 
> [root at penguin ~]# qconf -sconf
> error: commlib error: got select error (Connection refused)
> ERROR: unable to send message to qmaster using port 6444 on host "hostname":  got send error
> 
> i am not able to figure out the issue.
> 
> please help.
> 
> thanks in advance
> philge
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=218684
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

-- 
Sun Microsystems GmbH             Christian Reissmann
Dr.-Leo-Ritter-Str. 7             Software Engineer
D-93049 Regensburg                Phone: +49 (0)941 3075 112
Germany                           Fax:   +49 (0)941 3075 222
http://www.sun.de                 mailto: Christian.Reissmann at sun.com
                                   http://www.sun.com/gridengine
Sitz der Gesellschaft:
Sun Microsystems GmbH, Sonnenallee 1, D-85551 Kirchheim-Heimstetten
Amtsgericht Muenchen: HRB 161028
Geschaeftsfuehrer: Thomas Schroeder, Wolfgang Engels, Wolf Frenkel
Vorsitzender des Aufsichtsrates: Martin Haering

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=218699

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list