[GE users] Issue 2864: sequence number broken for parallel jobs when multiple queues are used

rems0 Richard.Ems at cape-horn-eng.com
Thu Sep 24 10:27:29 BST 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi list, hi Andreas,

is the issue 2864 really solved? It's still not working for me with
6.2u3! see http://gridengine.sunsource.net/issues/show_bug.cgi?id=2864

In my case I only have one queue with 2 hostgroups and 2 PEs assigned,
each for one of these hostgroups:

qname                 t2.q
hostlist              @c3 @c4
seq_no                999,[@c3=101],[@c4=201]
pe_list               NONE,[@c3=c3_pe],[@c4=c4_pe]

I send jobs with "-pe c?_pe ..." and I expect them to go first to hosts
in the @c3 hostgroup and when this one is filled start using the @c4
hostgroup, but this doesn't happen.
Instead the jobs go one to @c3 and the next one to @c4, then again @c3
and then @c4 and so on.

Am I doing something wrong? 8(

Thanks, Richard

-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924
http://www.cape-horn-eng.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=218800

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list