[GE users] Usernames with at ('@') symbol

olesen Mark.Olesen at emconTechnologies.com
Thu Sep 24 14:09:13 BST 2009


> Hello,
> 
> We have some users in our system whose name contains the at ('@')
> symbol. However, job submission does not work:
> 
> user at domain$ qsub test.sh
> Unable to run job: At ('@') not allowed in objectname.
> Exiting.

Wow! I didn't think this sort of thing was even allowed. Assuming that you somehow manage to have '@' in the user name, how are they separated from the domain? Do they have email addresses with two '@' signs?
Eg,
    user at domain@hostname.domain

I think you're in for many of problems, not just with GridEngine.


/mark

This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of EMCON Technologies, its affiliates, or third parties. This notice serves as marking of its "Confidential" status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. 
If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=218856

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list