[GE users] Arco db running multiple in cells on same master node

wagoodman wgoodman at jcvi.org
Thu Apr 1 19:33:24 BST 2010


    [ The following text is in the "Windows-1252" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Yes? you were right, I forgot to do the qconf ?mconf and set the parms, would I need to restart
the qmaster daemon or the sgedbwriter? /or both?/

Bill

From: Jana.Olivova at Sun.COM [mailto:Jana.Olivova at Sun.COM]
Sent: Friday, March 12, 2010 2:37 AM
To: users at gridengine.sunsource.net
Cc: Dan.Templeton at Sun.COM
Subject: Re: [GE users] Arco db running multiple in cells on same master node

Hi,

if you only see one cluster in the drop down menu, it is probably because you did not enter during the reporting installation 2 database connections but just 1.  To reinstall  reporting  - just run the installation again and make sure that you enter connection parameters for both databases. If you do not have any data in the database it might be because yo did not enable reporting (qconf -mconf)

See the documentation fro installing reporting:

http://wikis.sun.com/display/gridengine62u5/How+to+Install+Reporting

Regards,

Jana

wagoodman wrote:

Thank for the replay?



However when I use the drop down only one cell it there.

So maybe it?s my installation because neither cell(s) are writing to arco db, How do

you uninstall ARCo or do you just blow away the directories and run the install scripts?



Bill



From: Jana.Olivova at Sun.COM<mailto:Jana.Olivova at Sun.COM> [mailto:Jana.Olivova at Sun.COM]
Sent: Thursday, March 11, 2010 7:02 AM
To: users at gridengine.sunsource.net<mailto:users at gridengine.sunsource.net>
Cc: Dan.Templeton at Sun.COM<mailto:Dan.Templeton at Sun.COM>
Subject: Re: [GE users] Arco db running multiple in cells on same master node



Hi,

You do not need to change the URL, in the upper right corner is a dropdown that allows yo to switch between different clusters. The reporting console does not care about your SGE_CELL, it cares about database connection inforamtion, which you entered during the installation of reporting module. So, if yo configured on MySQl multiple db's (one per each cluster), then yo had tro enter those connection parameters during isntallation.

Jana

wagoodman wrote:

No... As per: "Prerequisite for performing cross-cluster queries is that

you have configured

your database with multiple schemas (not necessary for MySQL)"



So I am using MySQL, I just created different databases and allowed

arco_read and arco_write

privledges to all databases. (example databases: arcodevel, arcotest and

Arco)



Bill



-----Original Message-----

From: Dan.Templeton at Sun.COM<mailto:Dan.Templeton at Sun.COM> [mailto:Dan.Templeton at Sun.COM]

Sent: Friday, March 05, 2010 2:40 PM

To: users

Cc: Goodman, William

Subject: Re: [GE users] ARCo db running multiple in cells on same master

node



When you created the databases for the different cells, did you set up

different schemas in the same DB server?  If so, you can just run

cross-cluster queries as described here:



http://wikis.sun.com/display/gridengine62u5/Creating+Cross-Cluster+Queri

es



Daniel



On 03/05/10 11:32, wagoodman wrote:



Hello,



I'm new to sge and I have installed the ARCo accounting and reporting



software and configured it in my devl-cell and test-cell, now I would

like to put it in my production cell, all the cells are on the same

master. The issue is how could I view different cell through the web

browser GUI, how can I change the https://<hostname>:<port#>  to view



each cell? or is this possible?



------------------------------------------------------





http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessage

Id=247226



To unsubscribe from this discussion, e-mail:



[users-unsubscribe at gridengine.sunsource.net<mailto:users-unsubscribe at gridengine.sunsource.net>].





------------------------------------------------------

http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=247232



To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net<mailto:users-unsubscribe at gridengine.sunsource.net>].








More information about the gridengine-users mailing list