[GE users] adding Execution Host - Problems with Hostnames

neoideo axischire at gmail.com
Wed Apr 7 23:55:30 BST 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hello,

here is the escenario:

2 mac pros.

one as master node, qmaster script installed correctly.
his hostname is "mac-pro-3.local"

when i try to configure the execution host daemon, it fails trying to resolve "mac-pro-3".
i think there is a problem with the hostname of the master node, i have tried changing it to "mac-pro-3" but no success.

the host is mounting the NFS shared folder.
this is the error when trying installing execd on host

---

Cannot contact qmaster. The command failed:

./bin/darwin-x86/qconf -sh

The error message was:

ERROR: unable to send message to qmaster using port 6444 on host ?mac-pro-3?: can?t resolve host name

You can fix the problem now or abort the installation procedure.
The problem can be:

? the qmaster is not running
? the qmaster host is down
? an active firewall blocks your request

Contact qmaster again (y/n) (?n? will abort) [y] >>

---

i wish i could get rid of that "local" sufix permanently, i've tried modifiyng /etc/hosts  ,  scutil,  with no success.

both macs are Leopard 10.5.6

any help, advice is welcome, thanks in advance

Cristobal





More information about the gridengine-users mailing list