[GE users] "E" Status on Execution Host, after simple task

neoideo axischire at gmail.com
Fri Apr 9 00:42:45 BST 2010


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

hi,

when i try to submit this job

$ qrsh hostname

the execution host fail and stays on "E" status.

queuename                      qtype resv/used/tot. load_avg arch          states
---------------------------------------------------------------------------------
all.q at worker00.local           BIP   0/0/16         0.04     darwin-x86    E


this execution host is another computer.
if i try this with execution host as the same master node, it works.

the message log is this.
04/08/2010 19:29:25|  main|worker00|E|can't open pid file "active_jobs/28.1/pid" for job 28.1
04/08/2010 19:29:25|  main|worker00|E|shepherd of job 29.1 exited with exit status = 7
04/08/2010 19:29:25|  main|worker00|E|can't open pid file "active_jobs/29.1/pid" for job 29.1
04/08/2010 19:29:25|  main|worker00|E|shepherd of job 30.1 exited with exit status = 7
04/08/2010 19:29:25|  main|worker00|E|can't open pid file "active_jobs/30.1/pid" for job 30.1
04/08/2010 19:31:34|  main|worker00|E|shepherd of job 31.1 exited with exit status = 7
04/08/2010 19:31:34|  main|worker00|E|can't open pid file "active_jobs/31.1/pid" for job 31.1
04/08/2010 19:33:35|  main|worker00|E|shepherd of job 33.1 exited with exit status = 7
04/08/2010 19:33:35|  main|worker00|E|can't open pid file "active_jobs/33.1/pid" for job 33.1
04/08/2010 19:37:50|  main|worker00|E|shepherd of job 34.1 exited with exit status = 7
04/08/2010 19:37:50|  main|worker00|E|can't open pid file "active_jobs/34.1/pid" for job 34.1

where do d you should i start looking? network problem or SGE problem??

Cristobal





More information about the gridengine-users mailing list