[GE users] -hold-jid with patterns?

rayson rayrayson at gmail.com
Tue Apr 13 00:14:01 BST 2010


What exactly are those " ... "??

Rayson


On 4/12/10, reuti <reuti at staff.uni-marburg.de> wrote:
> Am 13.04.2010 um 00:44 schrieb jgrn307:
>
> > Hmm, so far no go -- I've tried:
> >
> > qsub ... -hold-jid 'rgridengine_1271112065_copy_*' ...
> > and
> > qsub ... -hold-jid "rgridengine_1271112065_copy_*" ...
> >
> > I keep getting the error:
> > qsub: ERROR! invalid option argument "-hold-jid"
>
> It must read -hold_jid
>
> -- Reuti
>
> >
> > Removing the -hold-jid option, incidentally, allows the program to
> > submit with no error (but without the necessary holds in place), and
> > I have also used -hold-jid successfully if I DON'T use the wildcard
> > (for a single job).  Thoughts?
> >
> > ------------------------------------------------------
> > http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=253187
> >
> > To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net
> > ].
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=253188
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=253189

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list