[GE users] schedule interval

tkaminski t.kaminski at science-computing.de
Wed Apr 21 10:46:13 BST 2010


Hi *,
	
we are using SGE 6.2u4. I have configured the scheduler in this way that
a scheduler run is triggered every hour. When I monitor the schedule
file I see that scheduler is triggered every 10 minutes. But why? Any ideas?

Here is an output of my scheduler configuration:

------------------------- >8 -------------------------
algorithm                         default
schedule_interval                 01:00:00
maxujobs                          0
queue_sort_method                 seqno
job_load_adjustments              np_load_avg=0.50
load_adjustment_decay_time        0:7:30
load_formula                      np_load_avg
schedd_job_info                   true
flush_submit_sec                  0
flush_finish_sec                  0
params                            MONITOR=1
default_duration                  00:10:00
...
------------------------- 8< -------------------------

Cheers,
Thomas

P.S. I thought it is connected with the "default_duration" but it is not.
-- 
Vorstand/Board of Management:
Dr. Bernd Finkbeiner, Dr. Roland Niemeier, 
Dr. Arno Steitz, Dr. Ingrid Zech
Vorsitzender des Aufsichtsrats/
Chairman of the Supervisory Board:
Michel Lepert
Sitz/Registered Office: Tuebingen
Registergericht/Registration Court: Stuttgart
Registernummer/Commercial Register No.: HRB 382196

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=254316

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list