[GE users] SGE submission using custom install of OpenMPI

macmanes macmanes at gmail.com
Mon Apr 26 16:03:42 BST 2010


Hi All, 

I am using SGE to submit jobs to one of the TeraGrid sites, specifically TACC-RANGER. The problem, is, that I am using a program that requires OpenMPI version 1.4.1, and the latest install on RANGER is 1.3.1.  I was told that I could install OpenMPI in my home directory, and run jobs using my newer version.. However, I am having problems doing this, getting the error message contained in the attachment. 

Its seems that the compute nodes are not accessing all the sufficient libraries for the newer version of OpenMPI. 

Can anybody tell me what I can do to get the jobs running using the newer version of OpenMPI. Thanks!

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=255001

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

    [ Part 2, "ompi_error.txt"  Text/PLAIN (Name: "ompi_error.txt") ~25 ]
    [ KB. ]
    [ Unable to print this part. ]



More information about the gridengine-users mailing list