[GE users] Issue seen in 6.2U5 : memory values reported by SGE too low compared to top output on linux systems

ron ron_chen_123 at yahoo.com
Tue Aug 17 03:18:58 BST 2010


Yes you can use 6.2u6, but *make sure* you read the license.

It's a 90-day Evaluation License, so you it would be illegal to use it after 90 days if you don't buy the license.

So, it comes down to, if you have money to spare, then buy from Oracle. And if you don't have money to spare, then wait till Rayson releases the patch and download it free of charge.

Both will have this memory reporting issue fixed.

 -Ron



--- On Tue, 8/17/10, jching <jching at bbn.com> wrote:
> Oh,is it not possible to do the
> maintenance patch from 6.2u5 up to 6.2u6?
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=274838
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=274839

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list