[GE users] dumb ROCKS 5.3 w/ SGE roll question (qrsh not working)

reuti reuti at staff.uni-marburg.de
Thu Aug 19 10:37:34 BST 2010


Hi,

Am 19.08.2010 um 04:34 schrieb craffi:

> For the first time in a long while I'm working on a cluster built using 
> the ROCKS kit.
> 
> It's the latest ROCKS 5.3 with the SGE roll
> 
> In the standard install, the SGE qrsh command ("qrsh hostname") fails 
> like this:
> 
>> error: error: ending connection before all data received
>> error:
>> error reading job context from "qlogin_starter"
> 
> 
> Just wondering if this is something that ROCKS people are long familiar 
> with or not. qlogin and qsub work fine and as expected.

which version of OGE, and what is the setting for "rsh_daemon/command"? When this `qrsh <command>`is not working, also parallel jobs will fail in a tight integration I think. Or is the problem only from the headnode to the exechosts, as parallel jobs have communication only between the exechosts usually?

-- Reuti


> 
> -Chris
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=275295
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=275371

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list