[GE users] Re: Re: Re: [GE users] Issue seen in 6.2U5 : memory values reported bySGE too low compared to top output on linux systems

rayson rayrayson at gmail.com
Sun Aug 22 14:50:10 BST 2010


On Sun, Aug 22, 2010 at 8:53 AM, reuti <reuti at staff.uni-marburg.de> wrote:
> BTW: The right now available `qmake` is also based on the GNU make. In the source it's in the 3rdparty directory. So it should have never ever made it up to the binary package, as it must be available separately incl. it's source?

qmake does not link against any SGE libraries - all it needs is to invoke qrsh.

Rayson



>
> -- Reuti
>
>
>> --
>> Dave Love
>> Advanced Research Computing, Computing Services, University of Liverpool
>> AKA fx at gnu.org
>>
>> ------------------------------------------------------
>> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=275513
>>
>> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=275946
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=275977

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list