[GE users] Problems deploying reporting application

alopezga aloga at ifca.unican.es
Tue Feb 2 11:05:18 GMT 2010


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks for your reply.

On Mon 01 Feb 2010 (09:38), templedf wrote:
> Did you follow the instructions carefully? :)  I think I've been bitten 
> by this before.

Yes, I did. I followed the steps one by one several times.

> There's one step in the troubleshooting instructions 
> that is inexplicably hard to read correctly.  If I remember correctly, 
> it's that part about:
> 
> > Create file reporting.reg in 
> > /etc/opt/webconsole/console/prereg/com.sun.grid.arco_6.2u3
> 
> I spent a couple of hours one time banging my head against not being 
> able to read the instructions. :)

Well, I have tried several possibilities for that step. First of all,
the more logical one: Create a file named "reporting.reg" inside that
directory (which indeed didn't exist):

 - /etc/opt/webconsole/console/prereg/com.sun.grid.arco_6.2u4/reporting.reg
 - /etc/opt/webconsole/console/prereg/com.sun.grid.arco_6.2u3/reporting.reg

I also changed the update number, just in case... Maybe I missunderstood
those instructions, thus I've tried to put the contents stated on the
troubleshooting directly on that path:

 - /etc/opt/webconsole/console/prereg/com.sun.grid.arco_6.2u3
 - /etc/opt/webconsole/console/prereg/com.sun.grid.arco_6.2u4

An the last chance:

 - /etc/opt/webconsole/console/prereg/reporting.reg

In the first two I get the errors descrived in my previous mail. In
the rest of them I don't get anything about arco on the logs.

Regards,
A.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=242602

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list