[GE users] corrected job file of my previous post... reposted message

legol18 legol18 at gmail.com
Thu Feb 4 13:07:06 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi,

I just started using the grid engine on my cluster.
I use "g77", "ifort" or "icc" for compiling my programs and they are already installed on the cluster.

I am creating the job script inside which I am compiling the program and executing it ::

JOB FILE :
____________________?____________________?____

# /bin/csh

cd /home/rajat/oldb/popl/lxpeff
# compile the fortran code then execute it with the ./ option
ifort test.f90 -o test
./test
____________________?____________________?____

Now, as mentioned, I have ifort installed on my cluster still the process gets terminated with the following error

ERROR :
____________________?____________________?_____

opt/gridengine/defau?lt/spool/compute-0-0?/job_scripts/53: line 9: ifort: command not found
/opt/gridengine/defa?ult/spool/compute-0-?0/job_scripts/53: line 10: ./test: No such file or directory
____________________?____________________?_____

On the other hand if I try running a previously complied executable, it works fine.

Am I missing something?

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=243210

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list