[GE users] SGE on Snow Leopard

craffi dag at sonsorol.org
Thu Feb 4 20:48:41 GMT 2010


I was probably the source of those notes and messages, I've deployed 
recent versions of SGE on Mac OS X Server (10.6 / Snow Leopard) quite a 
few times in the last few weeks and months.

There are a number of issues involved and it does present a bit of a 
hassle for novice SGE users or OS X command line people.

I will try to clean up and resend my notes or post them to the 
gridengine.info wiki.

-Chris



ahluwaliav wrote:
> Hi,
> I recently purchased a MacPRO 8-core with Snow Leopard for 'parallelizing' image analysis program (FSL) only to realize that SGE does not support Snow Leopard. I found a few posts regarding this issue on this forum and i've been trying to follow them without success.The instructions are a bit vague (atleast to a novice like me) and i'm afraid i'm missing something. I was wondering if anyone could share any documentation regarding the installation. Also any idea when the next SGE release (hopefully with Snow leopard support) is expected? Thanks!
> -Vish
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=243308
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=243316

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list