[GE users] qlicserver counting double

olesen Mark.Olesen at faurecia.com
Fri Feb 12 07:40:23 GMT 2010


On Thu, 2010-02-11 at 18:39 -0800, gg3796 wrote:
>  
> Hi
> I am using old version of qlicserver  (1.2). We have two license
> servers providing same feature with different  quantities one with 3
> and the other one with 1.They are on different port in port at host
> format. But qlicserver counting them "8" total  instead of 4. I am
> running SGE version 6.2u3.

I don't know where a version 1.2 came from.
The closest I had was 1.26, which was released May 2007.
(see http://olesenm.github.com/flex-grid/changes.html)

Please test with a newer version and report your findings.


/mark





DISCLAIMER:
This electronic transmission (and any attachments thereto) is intended solely for the use of the addressee(s). It may contain confidential or legally privileged information. If you are not the intended recipient of this message, you must delete it immediately and notify the sender. Any unauthorized use or disclosure of this message is strictly prohibited. Faurecia does not guarantee the integrity of this transmission and shall therefore never be liable if the message is altered or falsified nor for any virus, interception or damage to your system.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=244430

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list