[GE users] 6.2u4: resource reservation not working for some jobs

rems0 Richard.Ems at cape-horn-eng.com
Wed Feb 24 16:39:26 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

On 02/18/2010 03:02 PM, reuti wrote:
> Am 17.02.2010 um 18:52 schrieb rems0:
> 
>> On 01/11/2010 04:14 PM, ccaamad wrote:
>>> On Mon, 11 Jan 2010, reuti wrote:
>>> ...
>>>> Did you set up any RQS?
>>> ...
>>>
>>> No, none :(
>>>
>>> Mark
>>
>> Did u get the resource reservation thing to work?
>> I am having a similar problem here on 6.2u5.
>>
>> Can you somehow check that resources are being reserved? Or do you  
>> just
>> see that other jobs start occupying the requested resources?
>>
>> Is h_rt needed or is s_rt enough or is none of them needed for the job
>> setting "-R y" ?
> 
> max_reservation in the scheduler configuration is not zero?
> 
> The h_rt/s_rt is more of concern for the other jobs, whether they are  
> eligible for backfilling or not.
> 
> What is the default runtime? There is one issue:
> 
> http://gridengine.sunsource.net/issues/show_bug.cgi?id=3212

Sorry Reuti, I just saw your answer today!

max_reservation                   20
default_duration                  INFINITY

I will try the mentioned workaround and set default_duration to 9999:00:00 .

Thanks, hope it works after this change.

Richard


-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924
http://www.cape-horn-eng.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=245904

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list