[GE users] 6.2u4: resource reservation not working for some jobs

rems0 Richard.Ems at cape-horn-eng.com
Fri Feb 26 12:24:27 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

On 02/24/2010 05:39 PM, rems0 wrote:
> On 02/18/2010 03:02 PM, reuti wrote:
>> What is the default runtime? There is one issue:
>>
>> http://gridengine.sunsource.net/issues/show_bug.cgi?id=3212

Hi list, hi reuti,

resource reservation is still not working for me.
In the scheduler configuration (qconf -ssconf)
max_reservation is set to 20.
default_duration is set to 8760:00:00.

As mentioned in the bug above, I changed default_duration in the
scheduler configuration from INFINITY to 8760 hours (1 year).

Should this be enough or should I also change s_rt and/or h_rt in the
queue definitions? These are both also set to INFINITY.


The situation now is that jobs asking for a reservation - these jobs
need 16 slots - are still waiting in the queue while other lower
priority jobs - these ones run on 8 slots - fill the queue each time an
8 slot running job finishes.

All of these jobs are now started without passing any s_rt/h_rt value.
Is this the error?

Thanks,
Richard


-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924
http://www.cape-horn-eng.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=246182

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list