[GE users] trapping errors and restarting tasks...

paul_simpson paul at realisestudio.com
Fri Feb 26 23:59:35 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

>
> > hmmm, i'm not even sure where to look for this!  (v new to the grid
> > software - and spend most of my time in the DRMAA python api).
>
> I missed the DRMAA. It's not supported there:
>
> http://gridengine.sunsource.net/ds/viewMessage.do?
> dsMessageId=220549&dsForumId=38
>
> AFAICS, an issue was never entered for this although it was
> suggested. Can you please file one?
>

oh wow - i would have  never of figured that one out for myself!
thankyou.  i'm happy to file an RFE/BUG - please point me to where
to...

btw, i think did see the job goto into a "qw" state - but then it just
disappeared.

is this a big/quick fix?  (and a sun one or some somewhere else?)
sorry if it's a silly question - i'm new around here.  i'll rewrite my
submission module to use qsub rather than the DRMAA api.  it shouldn't
be such a biggie - but wouldn't want to do that if someone will be
fixing and rolling out in the next few days.

again, thanks for the prompt help.  very much appreciated. :)

-paul

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=246261

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list