[GE issues] [Issue 3241] New - Job does not lock on exited with 100 error code when submitted using drmaa

paul_simpson paul at realisestudio.com
Sat Feb 27 00:33:54 GMT 2010


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3241
                 Issue #|3241
                 Summary|Job does not lock on exited with 100 error code when s
                        |ubmitted using drmaa
               Component|gridengine
                 Version|6.2u5
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P1
            Subcomponent|drmaa
             Assigned to|dagru
             Reported by|paul_simpson






------- Additional comments from paul_simpson at sunsource.net Fri Feb 26 16:33:53 -0800 2010 -------
please see these discussion for a full breakdown of the issue/bug/feature:

http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=220660
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&viewType=browseAll&dsMessageId=246241#messagefocus

...the end of the second thread suggests a potential remedy in the form of a new error code.  

regards,

paul simpson

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=246263

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list