[GE users] sge_qmaster start problem

reuti reuti at staff.uni-marburg.de
Wed Jan 6 17:10:12 GMT 2010


Hi,

Am 06.01.2010 um 17:45 schrieb gclark:

> I'm running SGE 6.2u3 lx24-amd64. I've been successfully using this  
> for a couple of months now. Today the grid crashed (still trying to  
> figure out what brought it down), but now I can't restart SGE. When  
> I run /etc/init.d/sgemaster I see the following:
> starting sge_master
> sge_qmaster start problem
>
> I tried restarting the server to see if that would correct the  
> issue and I'm still unable to restart.
> I've restarted SGE in the past with no issues.
>
> Any suggestion would be greatly appreciated.

is there any file in /tmp with a name like qmasterd.1234 with an  
error message?

-- Reuti


> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do? 
> dsForumId=38&dsMessageId=236852
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=236858

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list