[GE users] sge_qmaster start problem

craffi dag at sonsorol.org
Wed Jan 6 17:10:35 GMT 2010


Cant help without more details. The log files in the spool directory,  
particularly the qmaster/messages file will be helpful. Also check for  
files in /tmp as this is the panic log location of last resort.

Regards,
Chris

/* Sent via phone - apologies for typos & terseness */
Cati



On Jan 6, 2010, at 11:45 AM, gclark <geoff.clark at mdacorporation.com>  
wrote:

> Hello folks,
>
> I'm running SGE 6.2u3 lx24-amd64. I've been successfully using this  
> for a couple of months now. Today the grid crashed (still trying to  
> figure out what brought it down), but now I can't restart SGE. When  
> I run /etc/init.d/sgemaster I see the following:
> starting sge_master
> sge_qmaster start problem
>
> I tried restarting the server to see if that would correct the issue  
> and I'm still unable to restart.
> I've restarted SGE in the past with no issues.
>
> Any suggestion would be greatly appreciated.
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=236852
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=236859

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list