[GE users] ARCO install "Must have administration privileges"

mhanby mhanby at uab.edu
Thu Jan 14 18:02:23 GMT 2010


Howdy,

I'm attempting to install ARCO for GE6.2u4 running RHEL5.4 x86_64

I have dbwriter running properly and updating the database.

During the inst_reporting portion, the only errors displayed are these:

Registering the GE reporting module in the Sun Java Web Console
---------------------------------------------------------------
Must have administration privileges to execute this command.
Must have administration privileges to execute this command.
Must have administration privileges to execute this command.
Must have administration privileges to execute this command.
Creating the TOC file ... OK

After which, Sun Java Web Console is restarted. After logging into the console (https://<ip>:6789) it reports:

No application is registered with this Sun Java(TM) Web Console, or you have no rights to use any applications that are registered.

I suspect that the web console parts aren't getting installed. Any idea what I need to do to get this installed properly?

I'm running the script as root, so the "Must have administration" error must be talking about the web console authentication and not the local file system permissions.

Thanks for any ideas.

Mike

=================================
Mike Hanby
mhanby at uab.edu
Information Systems Specialist II
IT HPCS / Research Computing

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=238802

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list