[GE users] ARco on RHEL4 ?

bdbaddog bill at baddogconsulting.com
Thu Jan 14 20:08:59 GMT 2010


Jana,

Isn't Java 1.5 end of lifed?
Are there plans to build a java 1.6 friendly ARco?

-Bill

On Wed, Jan 13, 2010 at 2:29 AM, jana <jana.olivova at sun.com> wrote:
> Hi,
>
> I can see the message is a bit confusing, but ARCo actually does not
> work with Java 1.6, only 1.5. And you do have to enter the correct path
> during the installation of ARCo.
>
> Also, see the troubleshooting section in the documentation.
>
> Jana
>
> On 01/13/10 01:09, bdbaddog wrote:
>> Greetings,
>>
>> Has anyone had success installing arco and sun java web console on RHEL4 ?
>> I get:
>> # export JAVA_HOME=/usr/java/jre1.6.0_17
>> # smcwebserver
>> Java command "/bin/java" does not exist.
>>
>> Any sugguestions?
>>
>>
>> Thanks,
>> Bill
>>
>> ------------------------------------------------------
>> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=238440
>>
>> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>>
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=238509
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=238825

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list