[GE issues] [Issue 3194] sge_shepherd segfault on OpenSuSE 11.2 (x86_64)

megware stephan.ebelt at megware.com
Fri Jan 22 09:29:11 GMT 2010


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3194



User megware changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|RESOLVED                  |REOPENED
--------------------------------------------------------------------------------
              Resolution|DUPLICATE                 |
--------------------------------------------------------------------------------
                 Version|6.2u4                     |current
--------------------------------------------------------------------------------




------- Additional comments from megware at sunsource.net Fri Jan 22 01:29:09 -0800 2010 -------
I upgraded to 6.2u5 and it is not solved. The error output looks a bit different now. I see

01/22/2010 10:13:36|worker|frontend1|I|removing trigger to terminate job 12.1
01/22/2010 10:13:36|worker|frontend1|W|job 12.1 failed on host node02.service assumedly after job because: job 12.1 died through signal ABRT (6)

in the qmaster messages file. The signal is now ABRT, not SEGV. As a consequence (?) there is no segfault line in dmesg on the computer
nodes anymore. Increasing the log level to info does not reveal more information.

Maybe this is a different problem and not related to 3193/3192?

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=240340

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list