[GE issues] [Issue 3228] jsv logging does not work when multiple users submit jobs on same submit host

mpospisil michael.pospisil at sun.com
Mon Jan 25 13:54:11 GMT 2010


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3228



User mpospisil changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|NEW                       |RESOLVED
--------------------------------------------------------------------------------
              Resolution|                          |FIXED
--------------------------------------------------------------------------------
        Target milestone|---                       |6.2u6
--------------------------------------------------------------------------------
                 Version|5.3                       |6.2
--------------------------------------------------------------------------------




------- Additional comments from mpospisil at sunsource.net Mon Jan 25 05:54:10 -0800 2010 -------
Both the perl and tcl scripts have been modified so that the temp log file name will have the pid number included to make it unique.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=240885

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list