[GE users] SGE 6.2U5 compilation on Linux 64 bit machine: Izpack home in build.properties

dougalb dougal.lists at gmail.com
Mon Jan 25 17:11:25 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

If any of the s(ge) devs are able to share this info, I would also be
interested. Been doing builds on GE since 6.2u3 and have to use
-no-gui-inst now...

On Fri, Jan 22, 2010 at 12:50 AM, ppk <ppk at ats.ucla.edu> wrote:
> How does a typical build.properties file look for izpack
> home?  I thought I could get away with something like this.
>  Apparently not.  Thanks.
>
> Prakashan
>
> #izpack.home=/off_home/gridengine/gui-installer/IzPack
> izpack.home=/home/ppk/SGE6.2U5/gridengine/source/3rdparty/IzPack
>
> Error:
>
> /home/ppk/SGE6.2U5/gridengine/source/clients/gui-installer/build.xml:63:
> The following error occurred while executing this line:
> java.io.FileNotFoundException:
> /home/ppk/SGE6.2U5/gridengine/source/3rdparty/IzPack/src/build.xml
> (No such file or directory)
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=240253
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=240916

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list