[GE users] RV: [GE users] Missing remote file

urhi vanessa.vines at ideg.es
Tue Jul 13 11:42:51 BST 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hello again, 

I have the same problem, I read before  http://gridengine.info/2008/01/14/installing-grid-engine-on-windows-systems, but I can't go to the next step.

My problems were:

1) If I try to install the execd from the linux server to my windows client, with the "start_gui_installer" it appears to me the error "missing remote file".

2) If I try to instal the execd from my windows client to my linux server with the "install_execd" on the step:
_______________________________________________________________
Checking $SGE_ROOT directory
----------------------------
The Grid Engine root directory is not set!
Please enter a correct path for SGE_ROOT.
If this directory is not correct (e.g. it may contain an automounter
prefix) enter the correct path to this directory or hit <RETURN>
to use default [/opt/sge] >>
Your $SGE_ROOT directory: /opt/sge
_______________________________________________________________

I put my local directory, that contains the sge6_2u5, but the installer shows me a message that it can't found the qmaster. How I can do this comunication? 


Thanks in advance

Urhi
-----Mensaje original-----
De: urhi [mailto:vanessa.vines at ideg.es] 
Enviado el: lunes, 21 de junio de 2010 9:33
Para: users at gridengine.sunsource.net
Asunto: RE: [GE users] RV: [GE users] Missing remote file

Hello, 

I read before this manual and I have the same problem. If I try to install the clients from the server, I can't because I see the error "missing remote file", and If I try to install from the client, the installer says that it can't found the qmaster...

How can I solve it?

-----Mensaje original-----
De: rayson [mailto:rayrayson at gmail.com] 
Enviado el: miércoles, 16 de junio de 2010 17:23
Para: users at gridengine.sunsource.net
Asunto: Re: [GE users] RV: [GE users] Missing remote file

If you google windows+gridengine, you should be able to find this
link, which is what I've used & referenced before:

http://gridengine.info/2008/01/14/installing-grid-engine-on-windows-systems

Remember, google is your friend!!

Rayson



On Wed, Jun 16, 2010 at 11:20 AM, urhi <vanessa.vines at ideg.es> wrote:
> Hi,
>
> I don't know how I can install the grid clients... right now I have installed the qmaster and one execution host, on the same machine, the server Ubuntu 9). The problem is, the clients must to be Windows machines (the operating system that use our users), and I don't know (I've read a lot of guides) the steps that I will follow, to install correctly the clients. I must install the execd from the server? or from the client? I unzip the grid folders on windows, but I don't know what can I do now..
>
> Please can you recomend me a guide, or explain to me the concrete steps to install execd on windows??
>
> On Windows I Install:
>  - Services For Unix
>  - unzip Sge6_2u5 on the folder /opt/sge (C:\SFU\opt\sge)
>  - ssh server (works fine)
>
> Thanks in advance
>
> Urhi
> -----Mensaje original-----
> De: Lubomir.Petrik at Sun.COM [mailto:Lubomir.Petrik at Sun.COM]
> Enviado el: jueves, 10 de junio de 2010 16:54
> Para: users at gridengine.sunsource.net
> Asunto: Re: [GE users] Missing remote file
>
> What happens when you locally run from $SGE_ROOT directory the
> install_execd script on the windows machine?
>
> Lubos.
>
> On 06/10/10 12:52 PM, urhi wrote:
>> Hello,
>>
>> Yes I was talking about the execd.
>>
>> How it is assumed that I have to?
>> On the grid client, I copied the sgeCA directory from the server, on the C:\SFU\var windows directory.
>> And I defined the "environment variable" on windows:
>> SGE_ROOT=C:\SFU\var\sgeCA\port6444
>>
>> Is that correct? or I do something wrong?
>>
>> Thanks in advance
>>
>> Urhi
>>
>> -----Mensaje original-----
>> De: reuti [mailto:reuti at staff.uni-marburg.de]
>> Enviado el: miércoles, 09 de junio de 2010 11:17
>> Para: users at gridengine.sunsource.net
>> Asunto: Re: [GE users] Missing remote file
>>
>> Hi,
>>
>> Am 09.06.2010 um 10:45 schrieb urhi:
>>
>>
>>> What can I do If the installer shows me the error: "Messing remote File"? I read the linkhttp://wikis.sun.com/display/gridengine62u2/Using+Path+Aliasing but I don't understand it...
>>>
>> the path alising is meant to adjust the path for submitted jobs. I'm not aware that it is used during installation. Did you mount $SGE_ROOT on all nodes? I think you speak about the installation of the execd.
>>
>> -- Reuti
>>
>>
>>
>>> Any idea?
>>>
>>> Thanks in advance
>>>
>>> Urhi
>>>
>> ------------------------------------------------------
>> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=261240
>>
>> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>>
>> ------------------------------------------------------
>> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=261406
>>
>> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>>
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=261432
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=262413
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=262417

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=263215

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=267748

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list