[GE users] Issue seen in 6.2U5 : memory values reported by SGE too low compared to top output on linux systems

stephendennis sdennis at univaud.com
Wed Mar 10 14:20:55 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hello Shruti

When you allocated the memory did you also write data into it?
Until you do the allocation is virtual.

Stephen
________________________________________
From: shruti_m [shruti at synopsys.com]
Sent: Tuesday, March 09, 2010 6:37 PM
To: users at gridengine.sunsource.net
Subject: [GE users] Issue seen in 6.2U5 : memory values reported by SGE too low compared to top output on linux systems

Hi All,

We recently upgraded one of the sites to 6.2U5. Since the upgrade, we have noticed that vmem and maxvmem values reported by qstat in SGE is much low compared to real time mem consumed by the job and reflected in top output of the system.

e.g I submit a job to grab 20G memory and hold it for 300 sec. In top output, I do see my job consuming upto 20G memory for 300 sec?qstat output shows maxvmem to have never exceeded 3G !! It is easibly reproducible on lx24-amd64 systems.

Let me know, if anybody else has seen similar behavior.

Thanks,
Shruti

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=247841

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

    [ Part 2, "mg_info.txt"  Text/PLAIN (Name: "mg_info.txt") ~616 bytes. ]
    [ Unable to print this part. ]



More information about the gridengine-users mailing list