[GE users] Reservations don't work

rems0 Richard.Ems at cape-horn-eng.com
Wed Mar 10 17:09:33 GMT 2010


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi list,

either reservations are not working here, or I'm still configuring
something wrong, or I don't understand how they work.

This in on 6.2u5.

I had all slots and nodes being used, and several jobs queued.
The queued jobs were all parallel jobs, some requesting 8 slots, some
other requesting 16 slots.
Som of the jobs requesting 16 slots had reservations turned on, and
higher priority than all 8 slots jobs.

Nevertheless as I enabled a free node with 8 slots, one of the waiting 8
slots jobs started.

I expected this free node to get reserved for the higher priority 16
slots job, but his did not happen.

Why???

In the queue, s_rt and h_rt are set to 8760 hours. And default_duration
is also set to 8760 hours.
No s_rt or h_rt were passed to the 8 slots jobs.

Any ideas?

Thanks, Richard


-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924
http://www.cape-horn-eng.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=247862

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list