[GE users] 6.2u3 qmaster will hang by a period time, how to resolve the problem

reuti reuti at staff.uni-marburg.de
Sat Mar 20 21:27:16 GMT 2010


Hi,

Am 20.03.2010 um 09:09 schrieb fansn:

> We recently upgrade the grid using 6.2u3 (fresh installed last  
> October), but it has a very boring problem we have not found in the  
> test. The qmaster won't respond to any opteration, but the process  
> is still there, like suspended, unless you restart the qmaster. The  
> problem seems to be an issue discussed in this thread
>
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=214008
>
> then I update the grid to 6.2u5 following the instructions here http://gridengine.sunsource.net/install62patch.txt
>
> as I leave the sheperd running, when I start the grid master, I got  
> tons of the message "03/19/2010 19:08:54|listen|edagrid|W|denied:  
> client (santos.company.main/drmaa/331) uses old GDI version 6.2u3  
> while qmaster uses newer version 6.2u5". There's a qmaster process  
> running, but the sgeexecd on the exec host can't start, and it won't  
> leave anything in the /tmp directory.
>
> Could anyone give me some suggestions? Many thanks.

did you also upgrade the nodes, i.e. are they also using the sgeexecd  
of 6.2u5?

-- Reuti

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=250041

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list